Opening "reward"



  • Please bear with me, everyone, as I just started playing Cythera about 30 minutes ago, and a few little control issues are ticking me off...

    Is it possible to light unlit wall torches?

    To be more exact, I'm in Omen's test, having failed to find the "reward" three times, and I've finally found the secret room directly south of the initial lever room, where the scroll tells me that "unfortunately, secret rooms won't always bear rewards...however this one will.....". I've tried "use"ing all the walls, and the only option I've got is the unlit torch on the wall. I've tried using lit torches (which promptly put them out), I've tried blowing it up with the bomb (with understandably useless results...i.e. square one with one less bomb), and I've tested seemingly every wall in the "transporter" sector, right before the final room.

    Am I not doing something right, here? Or have I just not thought of the right action?

    Thanks.

    ------------------
    For Largo



  • There is an option that you can use called 'search'. Simply click on the item(hint, hint: Wall torch)and it will seach it. ;)

    ------------------
    some who did not know would ask "what is this way that gives him so much power?" and they were told "It is the way of Mrs. Marietta Cosmopilite, 3 quirm street, Ankh-Morpork, rooms to rent, very reasonable. No, we don't understand it, either. Some subsendential rubbish, apparently." - Terry Pratchett, Thief of Time
    ------------------
    For all your Nova needs!
    (url="http://"http://www.ev-nova.net/walkthrough/") For all your Nova Walkthroughy Needs!(/url) I (url="http://"http://www.AmbrosiaSW.com/games/evn/addons.html")For all your Nova Add-ony needs!(/url) I (url="http://"http://www.AmbrosiaSW.com/cgi-bin/ubb/forumdisplay.cgi?action=topics &number;=26&SUBMIT;=Go")For All you Nova Web-Boardy Needs!(/url)



  • Uh, yeah...<blush>... I uh, kinda fell into that five minutes after writing the post...

    Boy, do I feel dumb.

    Thanks anyway. I appreciate it.

    ------------------
    For Largo


Log in to reply