Bug Help? Anyone?



  • I recently upgraded to OS10.3 this past December, meaning I finally brought myself out of OS9, and into the new world. Lucky for me, I could continue to play Cythera in classic mode, right? Well, I've got a 1Ghz eMac, 512MB RAM, Airport Extreme, etc. When playing Cythera in classic mode for a while, it will quit saying "Sorry, not enough memory allocated to program" or something like that. I knew how to fix it while running 9, but now in 10 I have no idea how to work around this. It often loses much of my progress (including killing a demon) and since this keeps happening, I have to fix it. Any solutions?

    ------------------
    On April Fool's Day, we are reminded of what we are on the other three hundred and sixty-four. - Mark Twain



  • Because Cythera is running through classic it might be because classic doesn't have enough memory to keep it running. I'm not quite sure but if you want some help go to (url="http://"http://www.macosx.com/forums/")macosx forums(/url) and it may tell you there.

    ------------------
    The mind controls the body, but the heart controls the mind.
    Half Truth



  • I never had that particular problem with Cythera, but it was never very stable under OS 10 anyway.

    ------------------
    What part of "You don't understand anything!" don't you understand?



  • Save often. I think you can still increase the OS9 memory allocated to each application, though I'm not sure how. Try playing around with the memory/versions panel of the classic options in System Preferences - and as was previously suggested, look around on Mac forums.

    ------------------
    "Its all fun and games until a rampaging robot destroys half of your city."



  • Doing cmd-I on a classic application, in OSX, still lets you adjust memory allocation under the 'memory' tab. See if that helps... it's not too stable in OSX no matter what, however.

    ------------------
    Bronze: the other gold metal. | | And so the space toaster hardened the outer layers of the doughy, ooey-gooey ancient Earth...
    Bacchus Publishing: (url="http://"http://www.ambrosiasw.com/cgi-bin/vftp/show.pl?product=evo&category;=guides&display;=date&file;=ChroniclesByJake101.sit.hqx")Chronicles by Jake101: the unposted chapters(/url).



  • Quote

    Originally posted by Talos:
    **Doing cmd-I on a classic application, in OSX, still lets you adjust memory allocation under the 'memory' tab. See if that helps... it's not too stable in OSX no matter what, however.

    **

    That doesn't help if you're running the program in Classic. You can change the memory allocation, but it won't take effect until you restart the computer under OS9.

    ------------------
    -esw-dragoon_77: Doing what he can to fsck people up since September 2001.
    Official member of WORRPBOITATMPSH
    "Your values suck. Fix it." - Captaintripps
    Posted Image Now Playing: The Most Happy Fellows - Somewhere Over The Rainbow



  • Quote

    Originally posted by -esw-dragoon_77:
    **That doesn't help if you're running the program in Classic. You can change the memory allocation, but it won't take effect until you restart the computer under OS9.

    **

    Which means just restart classic.

    ------------------
    "Its all fun and games until a rampaging robot destroys half of your city."


Log in to reply