How do you open that thing?



  • The mysterious dresser in LandKing Hall

    Alright, if you open the stone doors to ethereal void in the LandKing Hall lab, and go into Alaric's quarters, I'm guessing lots of people have discovered the mysterious room. What I'm wondering is, how do you see what's inside the dresser? Remote Manipulation works well with the crystal ball, but it just opens, then imediatley closes the dresser. Anybody know how to open it?

    I wish you could Fetch or blow-up walls. Or, even better, if Fetch worked somehow...

    This post has been edited by Buzzzzy : 23 January 2006 - 04:02 PM



  • Hey, wait a minute, has anyone tried using Fetch, then, without moving, clicking in a blank space next to you? Hmmm...I'll try that right now.



  • Four hours later, and no report - do you think he 'fetched' himself away? :p

    This post has been edited by cache22 : 23 January 2006 - 06:54 PM



  • Well, it worked, sort of, but then it didn't. I think I was just imagining it happening. It didn't work.



  • I guess I should have posted on this earlier, but it's not that old yet. . .
    I just wanted to add that I hadn't known about this room until I read this thread and that I tried Remote Manipulation on the dresser. As you say, it opens and closes again, but it is open long enough to see that there is nothing in the dresser.
    Hope that helps.

    Edit: Changed "that" from bold to italics, to better relay the tone and emphasis. :D

    This post has been edited by The Wizard : 25 February 2006 - 07:30 PM



  • But it always takes a split second for any dresser, desk, etc. to show any items at all. It didn't open long enough. I wish there was a warp spell...



  • Hey all,
    Where is this mysterious room? I remember there being one from when I started playing Cythera years ago, but havent seen it since....hidden door?

    Timeflux



  • ok,...I'm thinking the "room" you speak of is the huge empty space on the east side of the hidden passage...I saw it via farsight, and was somehow able to catch a glimpse by just being next to it. I havent a clue how to get in though, and the only thing I see that may be furnature is directly on the otherside of the the hidden passage wall that I dont know how to cross.

    I may be able to get the draw open,...if I can get to the draw. some help please?

    Timeflux



  • To see the bug room:
    1. Go to Alaric's room.
    2. Exit his room to the right and wander over to the abyss.
    3. Stand on the ledge overlooking the abyss and go left as far as you can (only one or two paces).
    4. Return to Alaric's room and position yourself one pace from the western wall.

    Unfortunately all you can do is see it. I've heard no reports of anyone getting there.



  • I'm going to try walking on every tile possible, to see if there is a teleporter somewhere.



  • ok buzzy, see you in a few weeks then. lmao



  • I've covered Cythera now, including the mini-islands, and I doubt there's anything in the citys. Wait a minute...what's that mysterious room that looks a little like the room with the fur cloak in Cademia? Hmm...



  • Congrats on a spectacular waste of time, Buzzy :p (p/f)

    I'm pretty sure that is the fur cloak room. It basically fits geographically, right? I know it's a little different in shape though. . .



  • Hmmmmm... I am too lazy! Someone else do it-

    Do it!



  • Actually, it wasn't a waste of time. I gained a level by killing polyps and scyllas, found things I've never found before, and got tons of new alchemy things. But the problem with the fur cloak room, is that it's upside-down and less complicated. And it never acts as if you've been there. Now why am I acting so dumb? I completely forgot about that crystal ball. I'm going to use it near that room thing.



  • The crystal ball just goes right over that weird space.

    Upside-down? What do you mean?



  • Is anyone going to use the whole "Alter your place in the game thing?"

    I know, I shouldn't be pestering you about doing it if I haven't even tried... But I am like that. :D

    Here is the link again.

    And Again.

    Can't miss it!

    This post has been edited by Percinator : 07 March 2006 - 09:33 PM



  • Long articles look scary. I'd rather use the crystal ball near that building, which I still haven't done, because I'm trying to do some other stuff.



  • Percinator, on Mar 7 2006, 09:29 PM, said:

    Is anyone going to use the whole "Alter your place in the game thing?"
    I know, I shouldn't be pestering you about doing it if I haven't even tried... But I am like that. :D
    Here is the link again.

    And Again.

    Can't miss it!
    View Post

    I never downloaded the programs, sorry.



  • BreadWorldMercy453, on Mar 10 2006, 07:45 AM, said:

    I never downloaded the programs, sorry.
    View Post

    It has a link for the programs- one of them doesn't work, though. I haven't found it yet.


Log in to reply