Since there've been so many topics recently...



  • Due to the large amount of recent posts/topics about the kill-turn-into-something-else-glitch, I decided to start a topic about it.

    That is, for people to post theorys about the glitch, and experiences with the glitch.

    I've had quite a few, and it's really quite easy, as long as you are persistant and keep quitting and retrying over and over.

    A few things I've noticed:

    • People always turn into the same thing (other than their own body) until you quit Cythera.

    • Undead sprites and clothing seem to be the most common weird things.

    • The item the person turns into is almost never what it looks like.

    • The glitch usually only occurs after a one-hit death.

    And my personal theory is that a numerical ID is assigned to every sprite and (script? character file?), and when an action such as killing happens, new sprite and script-thing IDs are assigned (to make them not move and appear dead). The glitch occurs, I think, when the wrong IDs are for some reason picked, and they don't always match up. Sometimes they become portals, in which another ID is likely assigned to the place it goes, and that could be totally random, linking to places like "Map".



  • WTF?...I just got a dead guard in Pnyx to turn into a fuzzy thing...I took a screenshot but I was using Classic at the time so it's all messed up now, but never fear! I'm transfering the saved game to my old OS 8 computer and I hope the furry thing shows up.



  • ...furry? I never knew there was anything in Cythera that was furry...



  • I've never seen the sprite before.



  • Geeze, first my bird like thing now a fury thing, what's next? A dog?



  • No dogs in Cythera, remember?



  • I wouldn't be so sure. I don't ever remember seeing a goat in Cythera, but they are specifically mentioned as having brought by settlers (along with chickens, which are quite visible).



  • Goats are entirely as visible as chickens, if not more so. o.O



  • Maybe the creators made more animals but there was only time to put in two kinds, no birds (UFO) no dogs, cats, and mice. But there are mouse holes! I think it would be intresting to see a mouse scatter to it's hole while Aethon is grabbing out a sword to do his job! :)

    And now that I mentioned that, what does Aethons Ratcatcher guild do? There's no rats.



  • There are rat lizards in the sewers of Cademia, remember?

    This post has been edited by JacaByte : 02 June 2007 - 01:03 PM



  • I think those "mouse holes" are actually lizard holes...

    problem with the goats is, they blend in with the ground better than the chickens do, and none(?) of them are in a place to be seen if you just go through the plot.



  • Well, I fired up the saved game, and I didn't get the furry thing, I got a bell:

    Attached File buz_cytherabellinlkh.jpg (45.83K)
    Number of downloads: 25

    And here's the messed up furry shot for the record:

    Attached File buz_furrythingcythera.jpg (33.11K)
    Number of downloads: 34



  • Well, I did some fiddling around with the messed up image with the fur ball in it, mainly grayscaling and dimming the image, and come up with this:

    Attached File Broken_image.jpg (53.4K)
    Number of downloads: 39

    But alas, the image quality is too poor to do anything else with it. :( It does reveal a shape, though. It looks sorta like a crystal ball.



  • If I recall correctly it looked like an oval with two things sticking out of the side. It was kind of orangish. Don't know if that helps.

    I tried the saved game again, and this time I got an undead sprite. Clearly whatever's controlling what I killed is really out of whack.

    As a side note, if anyone's wondering why I used a bomb instead of Death Strike, I was out of Mana at that time. I used DS on Meleager (note the beggar on the ground).

    EDIT: Tried it again, this time I got a piece of shore.

    This post has been edited by Buzzzzy : 04 June 2007 - 03:39 PM



  • Looking at the grayscale screenshot, to me it looks like a skull! Buzzzzy! It's a sign! Your charecter is going to die! :laugh: ;)



  • On the yellow messed up image, it kind of helps looking at it inverted (ctrl opt ? 8). I also zoomed in..but I still can't make out anything...
    Has anyone thought of going through like a file in the Cythera folder called images, or data? It might probably be possible to extract some pictures.





  • Wow! Is that a heroine corpse or just a sprite? What kind of item is it? can you pick it up? I'd like to get one of those...



  • @ooshmaster_bot, on Aug 20 2007, 10:21 PM, said in Since there've been so many topics recently...:

    Wow! Is that a heroine corpse or just a sprite? What kind of item is it? can you pick it up? I'd like to get one of those...

    Thanks, no just a sprite I'm afraid, not an item and you can't pick it up, just try one hit kills. :)



  • Too bad.. I actually got some interesting items through that glitch, which I forgot to catalog in my list -

    I killed someone in Catamarca, I don't remember who, but I think it was the head of the minor power there. Anyway, I killed him in his sleep, and he woke up, so I didn't expect a glitch, but lo and behold, when he died, he became - drum roll - a fire pit!? That's right, he turned into the upper-right-hand corner of a fire pit, but not only that, but I found I could pick the fire pit up! I examined it, and it seemed to be your everyday portable fire pit... but when I tried to use it, it said, "You try to knead the dough but end up waisting your time." ... So it would seem that I had an unrolled dough/fire pit mutant item. I was able to replicate it, and then I baked the fire pit back at Landking Hall. It turned into a different fire pit, this time without the lava, just a wall that cuts off at the right. I think it was the tile from the lower left hand corner. I replicated that, and it turned into flat bread... but... the flat bread had a number below it like there was several. Actually it didn't have an actually number, but in it's place was an apostrophe. So apparently I have exactly " ' " pieces of bread now. Good to know.

    The other glitch item I had was an edible "Strange Device" that I got once from Teresia at Landking Hall. I like to think that it's a cake, since it's sprite kind of looks like one.


Log in to reply