Black Disc Problem (Bug?)



  • Okay, here it goes. I discovered the Seldane City under the ground. I grab the two discs and places the first one in the first room to the left. After that I place the other disk in the first room on the right. Im too lazy to walk over to the other pedestal at the other side of the hall, so i toss the disk over there. RUMBLE!!! The two lower doors shut and i see that the two upper doors are open. I quickly save and get ready for combat, course i have this feeling that in a second or two some mad beasts will come running. Well, wrong feeling, the chambers contain nothing but a couple of other pedestals. And the main door havn't opened yet.

    Now I realise how big trouble I am in. The only two black discs are trapped in the two lower chambers, and there is no way that I can get them back! And as I just said, i saved when it was too late, and im too "smart" to have a backup :-(

    Is there anyway you can get hold on some other black discs?
    Does some of the dunno seldane carry them? So I can steaalll....
    The heavy doors won't move, will they? I tried with everything from picks to holy blades to dynamite!
    How much does a black disk weight? and can a object of similar weight trigger the same effect?
    Can I use pandora's box to get them back?
    Or are my character for the dumpster?
    Hope not... course i belive i have reached far!

    I run 1.0.3, if that makes any difference.



  • Use the spell 'Fetch' to dispell the doors. Aside from that, I can't think of any way to get the discs back.


Log in to reply