Hexedit



  • need link

    Hi everyone

    Sorry it's been so long since I posted but I've been busy lately. I was wondering if someone could give me a link to get Hexedit. There is a link in the cythera hacking guide on in slayer's guide to cythera but it's no good. Also, if anyone can tell me anything about cythera hacking that would be great too. One last thing: I play Cythera on an os9 computer, does hexedit need osX to work?

    Thanks!
    -Noman

    This post has been edited by Noman : 08 August 2009 - 10:29 AM



  • I don't think that Hexexit is OS X only; I use Hexedit in SheepShaver running OS 8.

    I think that this version might be what you are after. However, I can't be sure. It seems to be a carbon application, but it appears to be what I use in SheepShaver, which suggests the download at least contains a classic version. At any rate, it's probably worth a try.

    I think that Bryce's guide to teleporting (which can be found here and which I suspect is the hacking guide that you are referring to) is probably the best place to start with hacking Cythera save files. With some experimentation, there are a lot of other things that ResCompare and Hexedit can be used to do.



  • I tried the link you posted but at first it just downloaded a document called hexedit-1.2.12.src.tar.1 that simpletext couldn't read and dow it won't download anything. Any suggestions? I think it may never work and if it dosn't is there any way to get to the tree of life without it?



  • Woah! That document needs de-archived before you can access hexedit from it. I don't know what I'm doing, but I'd probably try knocking the ".1" off the end & seeing if StuffitExpander (or whatever de-compression tools you have) can handle it. Failing that, or maybe instead of that, try finding a utility online that is specifically designed for .tar files. Brief research indicates that there is probably an os9 compatible utility out there.

    Also, there is a file in the cythera extras, that has a path to the tree of life in it, in the form of a staircase in your inventory, if I am not mistaken. Again, decompression may be an issue.

    Experiment, but don't do anything too crazy unless you have a complete backup of important information. ^_^

    EDIT: This may be the utility you need to access the file: suntar :EDIT

    This post has been edited by Jehezekel : 10 August 2009 - 08:47 AM



  • It won't download anything else now? That's strange. Is the "download now" link the one causing this strange behavior?

    If you want to get to the Tree of Life, you can also use the savefile that Jehezekel mentions, which can be found on this page under the file named Tree. However, some people have had trouble decompressing the file. If you encounter such a problem, please let me know.



  • I can't get internet on the computer I play Cythera on so I couldn't download suntar but I tried decompressing the first download for hexedit and this time I got a folder called hexedit but it just had a bunch of documents and no application. I'm starting to think I should just give up.



  • Do you have a method to move files from your computer with internet to your computer without it? If so, someone might be able to email you the Tree of Life savefile if so.



  • If someone could email me the decompressed tree character, that would be great! Just email it to the.r.was.here@gmail.com, and also if someone could email me the rocky the flying chicken file I the would be nice too.


Log in to reply