Cythera Music in Sheepshaver



  • Hello all, I downloaded SheepShaver today and I'm trying to get Cythera all dandy. I can get it to work, but one thing that isn't functioning properly is one of the most crucial aspects... the music! Instead of hearing the awesome melodious tones of Randy Pringle I hear an altered version... It's hard to describe, but it seems to play the notes but in a very subtle lower octave, with beeps and boops and clicks instead of the beautiful tones I am used to. Has anyone run across this problem?

    I realized that I have Quicktime 4.0.3, so you can probably ignore the next paragraph... I think the problem is probably through SheepShaver...
    I thought perhaps the problem was that I needed a Quicktime upgrade. I thought this because normal sounds seem to work fine, as it is just the music (which are presumably midi files read by the computer). but the latest version compatible with SheepShaver (4.1.2 from what I read) says the disk doesn't have enough room... and you can only install it onto a disk with a System Folder... so does anyone know of a solution or perhaps know how to create a HD (with a system folder) that is over 128MB?

    currently I am downloading the Mac OS 9.0.4 retail disc so I can do a straight install using that... hopefully it'll solve some problems and complete more necessary files and allow me to have more freedom! The computer says it is Mac OS 9.0, so maybe an update will do it good....

    another update... OS 9.0.4 installed, along with carbonlib and gamesprocket! Neither of which I bet had an effect on it but Cythera music is now playing. YAY

    This post has been edited by Percy : 21 November 2010 - 04:03 PM



  • Apparently there's a new version of SheepSaver with some improvements? See the Ares guys for details.



  • I don't know anything about Sheepshaver, but congrats on fixing your problem; and it's nice to see you again ^_^ Stop by the channel sometime!



  • I don't know if anyone here's been using the new an improved sheepshaver (besides percy), but (like I requested in the other topic) I'd be very grateful to anyone for testing to see if Ferazel worked in it!



  • To be honest, TwoJacks, I gave up on the new version of Sheepshaver after it crashed on me twice; however, when I next have time, I will try it again and see how Ferazel's plays.

    Percy, I'm pleased to hear that you were able to fix the problem. I too have had some difficulty with the music in Sheepshaver, although in my case the music did not play at all.



  • QUOTE (Two Jacks @ Nov 24 2010, 03:17 PM) <{POST_SNAPBACK}>

    I don't know if anyone here's been using the new an improved sheepshaver (besides percy), but (like I requested in the other topic) I'd be very grateful to anyone for testing to see if Ferazel worked in it!

    As Selax pointed out, the latest version of SheepShaver seems to be really unstable with certain setups. That aside, as I recall the main reason Ferazel has been unable to open in SheepShaver is that it requires a Memory Management Unit. SheepShaver does not currently support MMU emulation. This is also the reason why 9.0.4 is the highest Mac OS that can be installed through SheepShaver, since later versions require an MMU (including, of course, Mac OS X).

    On a positive note, there has been some discussion recently on the SheepShaver forums about adding MMU support, as well as working on performance improvements within SheepShaver. See this thread on the SheepShaver support forums at Emacuation for more info. If the developers talking about this feature are serious, SheepShaver should eventually be able to run any Power-PC version of Mac OS X as well as many other games and applications that are currently unsupported.



  • TwoJacks, I tried Ferazel's Wand again, but it again failed to open.



  • Aw sadface, Selax. But thanks!

    And what wizard says gives me hope! :)



  • The music in Cythera works better with Basilisk II than in Sheepshaver. Be aware though, do not use any of the newer unofficial builds - they are highly unstable. Go with the old, old official release from 2006.



  • Actually, I just downloaded the latest Sheepshaver build and am having much less trouble than before with the older build, but I suppose it depends on your computer and such. I also haven’t had any trouble in getting the music to work, although the cursors are very screwed up.



  • I've tried the latest Sheepshaver on five computers. Two Macs (Power Mac G4 MDD DP and Emac 700), one PC (running Ubuntu Studio x64) and two other Windows PCs. It crashes constantly on all of them, if it'll even manage to start Mac OS at all. I have tried all kinds of settings and nothing helps. I've determined that the build simply isn't functional. But others seem to be able to run it so I guess it's just a curse that I have. :)

    The old Sheepshaver (2.3) from 2006 works okay on all systems, though. Great, on the Windows computerṣ. Not a single crash or issue with Cythera. The only bad thing is that the music sometimes slows down, and then speeds up considerably in order to make up for the lost time during the slowdown. Humorous, but annoying. :)



  • I had the same issue with music with the old build, however the newer build works fine on my MacBook Pro. I also never had issues with fullscreen, which apparently crashes Sheepshaver for most. shrugs



  • The latest build of SheepShaver seems to be giving mixed results. Some people are finding it works very well, while others are finding it completely unusable. I fall into the latter category. The latest version did not work with my set-up at all, so I went back a version.

    Seldane, you don't necessarily have to go back to 2006 to find a stable build. If you look on the SheepShaver forums you can find some of the older, unofficial builds on the second or third page.

    This post has been edited by The Wizard : 09 February 2011 - 10:41 PM


Log in to reply