Cytheria requirements



  • According to cytheria if you don't have Quicktime 3 you can't play it, but last night I got it working with Quicktime 2.5. Does anyone know why it says it need QT3 if it works with earlier versions?

    btw this was on my lc2 with a 16Mhz '030 and 4Mb ram,
    it was too slow to play though ;)

    ------------------


Locked