Bug?!?!



  • I went into the scylla temple place, and used fetch to get the Legendary sword, and, lo and behold, the sword disappeared but didn't appear in my inventory!!
    Also, whenever i try to use the strange device to open those special doors with the pattern, all the spaces remain white when i click on the purple buttons!! :frown:
    how can i open the secret door in scylla temple?!?!?



  • I noticed that the strange device sometimes has problems and gets stuck on all white, but usually if you close it and then open it again, it corrects the problem.



  • There was a problem with the strange device in one of the versions...can't remember which one. Make sure you've updated to the newest version. (1.03)

    As for the Sword...my guess is that you didn't get it. I don't think you can "fetch" that one. You'll have to open up the door and go through the caverns to get it just like everyone else. :)

    ---Zelda



  • I don't mind going through test thingie, but i can't open the gosh darn stupid thing. I found the three keys and the paper on the skeleton, but that doesn't help me open the dumb secret door. is there a tune i have to play or something?

    P.S. I have 1.0.3, and the only time the strange device worked was under Pnyx, where i got it. :frown:

    (This message has been edited by Glorfindel (edited 10-21-99).)



  • I had a similar problem with my strange device, lyre, and panpipes. I found that they only worked if I closed and opened them in the area in which they were supposed to be used.



  • If you want to open the secret door in the Scylla Temple you have to find a hidden lever. It wasn't exactly obvious to me that you could move crates and such around (some RPG's you can, some you can't and I thought Cythera was one you couldn't). However, you can move a lot of objects around, so be sure to try moving things, especially when looking for hidden levers.


Log in to reply