Tyrant's Tomb



  • I can't open the porticulus in the tomb of the second tyrant.
    I've tried spells and bells, levers clever ideas - nothing works.
    Can someone give me a hint please.

    Thanks



  • What do you mean by "Second tyrant tomb" ? machaons lab ? the location of the fur coat ?



  • Since you mention the bells I'm assuming you can't open the portcullis on the other side of the water which you can't cross until you have located all the hidden levers. To open the next portcullis you need to ring the bells in a specific order. If you look at the bells as being numbered 1 to 4 from RIGHT to LEFT then I believe the pattern is 3,2,1,4 (or else is it 2,3,1,4 - don't remember exactly, but that's only two combinations you'd have to try instead of the original 24).

    BTW - what everyone has been calling "The Tyrant's Tomb" is indeed the tomb of the second tyrant.

    (This message has been edited by Aventari (edited 10-22-99).)



  • 3 2 1 4

    I swear I've tried that - but I shall do it again. Thanks.



  • Then i suppose i am missing something
    were is exactly the tyrants tomb then ?



  • The Tyrants Tomb is located in Cademia in the ruling house (sorry I don't remember the name), which is located in the upper part of the city. There are several locked doors here and if you go to one of the windows you can see a sundial in the backyard. Get past the locked doors (I usually just use a Mace and beat the door down) and go to the sundial (there is also a secret door such that you don't have to beat down as many doors, but I wouldn't waste time trying to find it if you don't already know where it is). When you are at the sundial, dig two squares north of the sundial and you should uncover a hole in the ground. Climb down into the hole and you are now in the Tyrant's Tomb. You will need Remote Manipulation to really get into the tomb though.



  • many thanks
    I looked after all the other sundials (in cademia and catamarca entrances) and forgot this one ;)



  • It seems noone has had my problem with that danged tomb. I spent the better part of a nice day solving all that secrret door/switch lousiness, but I don't think I got anything for my trouble besides a complete map of that area. If I go down the main passage I get trapped by a rock cave in and have to revert my game, as well as finding that there is nothing in that passage. I go in the last remaining one and run up against a wall of water, I thought those green boots were supposed to be waterproof... Any help please?

    - TK-421



  • He he...Why did you revert? You could just use directed nexus!

    Anyway, you have to go back and flip back a switch you already flipped. Then, go to the end. Flip a switch. Go back to the water and viola!



  • I reverted 'cuz I didn't feel like hiking all the way through Cythera, I mean I'm not so stupid that I didn't save after finding all the levers so when I reverted it just took me back to the beginning of the middle passage where I saved after doing all that stuff

    That worked, now I'm on those bells that veryone's been talking about, no need to help me here.

    - TK-421



  • Ok, so I rang the bells and open the portculis. Now what? I detected a secret door in that last room. Any hints as to opening it?



  • It's not enough to raid the tyrants tomb, you must BE the tyrant...

    Gosh, you must be tired from ringing all those bells, why don't you take a load off?

    Darn, there're no beds here...

    That throne looks comfy...

    :)



  • Thanks Thursday. Good hint. :)



  • Okay, now that we're all in the secret room, what does the belt in there do? If the answer would involve giving away story spoilers i don't want the answer. If the belt has a property I should know about I'd like an answer. I took off my pouch and tried to put it on me, but it wouldn't fit so I put it on Timon.

    - TK-421



  • The belt inscrease your BODY strength.



  • Cool!

    - TK-421



  • The belt is also part of a trick to carry more than your capacity:

    Put belt on character, load to new max carrying cap., pass belt to other character. First char can now carry max+10. Repeat for all characters to get everyone 10 above max!

    Michael
    cheating? I suppose you could say that...



  • Stupid me just figured out that taking all your stuff off, putting the belt on and now being able to put everything else on was not a bug. :)


Log in to reply