Honoring Jinrai



  • hello everyone,

    so, i talked to the son of sabinate, made some bread, got the gator boots, walked across the lake of fire in the volcano and found a statue which i assume is the Ka of Jinrai... and i've put the bread on the pedestal, though it really looks like it's sort of next to the pedestal... and nothing happens. i've done this several times with different pieces of flatbread and it never seems to work. what am i doing wrong? am i being silly and not putting the bread on the pedestal right? it has frustrated the bejeezes out of me! thanks for your help,

    Alexandra

    ------------------



  • Hi!
    First of all, welcome to the web board :)!
    As for your question, maybe you should try it another way: double-click on your hand-made bread, so that it says 'feed to whom?' (or something like that), then click on the pedestal. If that doesn't work, I'd suspect it's a bug (even though I haven't heard of that one yet).
    Maybe checking out Slayer's guide to Cythera would also help: (url="http://"http://www.macclassics.com/cythera/cythera.htm")http://www.macclassi...era/cythera.htm(/url)

    I hope this helps!

    ------------------
    As l lay in my bed staring at the sky I asked myself:
    Where the hell did the roof go?



  • Moonshadow, that's correct, but you can also click & drag the bread on to the pedestal. But you need to have made your own flatbread.

    • How to make your own Flatbread *
    1. If you have already trained in cooking from Emesa, skip steps 1-6

    2. Get at least 1 skill point.

    3. Go to Land King Hall.

    4. Go to the kitchen.

    5. If it isn't night time, ask the lady there "train".

    6. You should have Cooking in your list of skills now.

    7. If not, repeat steps 1-5.

    8. Double click a bag of flour, and click the ground or the big table.

    9. Either use water from a bucket, pitcher, or urn to put on top of the flour.

    10. Take a rolling pin (doesn't count as stealing) and double click it. Click on the dough.

    11. Put the dough in your inventory, and walk over to the stove.

    12. Double click the dough, and move your mouse to the stove. If the little thing that shows what stuff is says "stove", click it. If not, move your mouse until you do find it.

    13. Presto, the dough is now hand-made flatbread.

    In case I'm wrong, it might be "oven" instead of "stove". OS X no like Cythera; can't play it.

    ------------------
    Those who know the truth are not up to those who love it; those who love the truth are not up to those who delight in it.
    -- Confucius (a.k.a. Kong Fuzi)
    ------------------
    Battle.Net Screen Name: ev3-ferazel The Game: StarCraft



  • okay, i tried it again and it worked! still not sure what was going wrong. i was probably overlooking a small detail (always my bane in computer games :S). thanks for you guys' suggestions, anyway!

    A

    ------------------


Log in to reply